Post Reply 
DRL forum slow?
06-07-2014, 06:47 PM
Post: #1
DRL forum slow?
is anyone else having issues with the website being really slow? i've tried on my laptop and on my mobile using mobile data. its been like it on and off for a week or so

Find all posts by this user
Quote this message in a reply
06-07-2014, 07:21 PM
Post: #2
RE: DRL forum slow?
ive noticed it for a while too

[Image: 4173472130.png][Image: 8115047.png]
Find all posts by this user
Quote this message in a reply
07-07-2014, 10:52 AM
Post: #3
RE: DRL forum slow?
Hi guys,

I had noticed this over the last few weeks but as it's intermittant, I'm struggling to narrow down the issue. I am working on it though Smile

ISP: Plusnet | Router: Mikrotik 2011UAS-2HnD-IN | Sync: 50Mbit/15Mbit | PCP: 600m | Exchange: Mosborough
Server: HP Microserver, Aspire V5-171
PC: MacBook Pro, ThinkPad X220
OD: Plex, Chromecast, Roku 2 XS, NowTV, YouView, PS4
Mobile: iPad, LG G3, Nexus 5


[Image: 1uq3DB4][Image: 1jo9ZvL]
Visit this user's website Find all posts by this user
Quote this message in a reply
07-07-2014, 01:37 PM
Post: #4
RE: DRL forum slow?
Must be all the hits from Google from Origin customers trying to find out what's happening Tongue
Find all posts by this user
Quote this message in a reply
07-07-2014, 02:23 PM
Post: #5
RE: DRL forum slow?
I'll go with that excuse lol

Can back it up too..I'll just leave this here Wink

   

Regards
Spencer Davies
Administrator
[Image: 3552242034.png][Image: 3740977595.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
08-07-2014, 11:33 AM
Post: #6
RE: DRL forum slow?
God I hate that domain, I mean why originbroadbandforum.com?

Surely it should be origin-broadband-forum.co.uk to be consistent with their main domain?

[Image: alexatkin.png][Image: referral-ad-120x60.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
08-07-2014, 01:06 PM (This post was last modified: 08-07-2014 09:49 PM by SpencerUk.)
Post: #7
RE: DRL forum slow?
I still don't understand why its not on a subdomain but oh well.

Re our forum, I do notice performance issues for a couple of mins and then it just disappears...Is it a backup or something or table optimisation of the forum?

UPDATE: 21:45 to 21:47...could you check the logs for anything on that?

Regards
Spencer Davies
Administrator
[Image: 3552242034.png][Image: 3740977595.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
08-07-2014, 11:09 PM
Post: #8
RE: DRL forum slow?
It's currently taking over a minute for a web page to load. Just FYI

Find all posts by this user
Quote this message in a reply
09-07-2014, 09:26 AM (This post was last modified: 09-07-2014 09:30 AM by SpencerUk.)
Post: #9
RE: DRL forum slow?
From 09:12 to well..now, its crawling.
I've noticed MySQL seems to be consistently high so maybe it's queries thats killing it?

EDIT: Made some changes in the admin panel..see how it goes.

Regards
Spencer Davies
Administrator
[Image: 3552242034.png][Image: 3740977595.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
10-07-2014, 11:13 AM
Post: #10
RE: DRL forum slow?
On
/inc/db_pgsql.php -> line 117
is $pconnect set to TRUE? If you're connecting to a remote SQL server this might be what's causing it; try setting it to FALSE.
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)