Post Reply 
New installation ( Very Poor)
14-12-2012, 04:03 PM (This post was last modified: 18-12-2012 05:21 PM by halinno.)
Post: #1
New installation ( Very Poor)
Hi All, after a recommendation from a family member, and totally fed up with talk talk service and customer care. I thought I'd give LBO a try.

Well the installation date of Thursday (yesterday) came, was aware an engineer may or may not turn up between 8am -1pm, none did. So i wired up the router and connected it all up. Green constant DSL light, red internet light. Wireless network around the 3 pc's i have all worked fine.

Contacted LBO tech, the guy sounded un-interested in my problem and just said it's a BT issue and I'll call you back. 2 hours later no call, so i rang them got the same guy who said he'd chase it up. Again another 2 hour wait so again i called. Same thing no real apology or trying to figure what the problem was, just I'll get back to you.

In the end i called the sales team and hats off the the guy i spoke to Ryan, he was apologetic and really helpful called me back twice before the agreed 1hour callback to reset router. This didn't resolve the issue and was told this was a sync problem. But how a brand new router can be the problem is beyond me. And why the tech guy didn't go through these checks is also beyond me.

Now I'm awaiting a new router, not turned up today so hopeful by sat or Monday. As a GM on a popular MMORPG I'll not be working this weekend.

Thanks LBO, so far I'm not impressed by their customer service of tech support.
Find all posts by this user
Quote this message in a reply
14-12-2012, 10:34 PM
Post: #2
RE: New installation (poor)
They seem more interested in posting silly video clips on Facebook.

https://www.facebook.com/littlebigonecom

I did enquire about joining them before I went with Origin but after they gave me a load of false information I decided to go with Origin.Been very happy with them up to now.Smile

Phil.
Find all posts by this user
Quote this message in a reply
16-12-2012, 01:29 PM
Post: #3
RE: New installation (poor)
When i joined LBO it went quite smooth but over time my connection got worse and it was to the point i was having to email/phone them all the tim because they kept making changed to my conection without askin me and the changes were for the massive worst. causing mega problems and they just kept blaming my phone line which might i add since joining plus net is out performing LBO and has been rock stable.

A friend of mine had the same problem as you they router never worked from day one and even after his new router came there were big probs it still did not work they kept blaming BT, it took almost 3 weeks for him to actually get connected he was happy they finally got him connected because it got him from 6meg with ADSL up to 36 with FTTC. This remained for about 6 months then they started doing the same thing to him as they did me making changes now it wont go past 25/3meg and there just giving him a load of bull crap again blaming his line and basically cant be bothered to get him back to 36.
I think they just have a lot of congestion TBF and have lowered his sync to hide it because even when i was syncing at 70 the last 2 months in peak time i could not get past 25meg i could even set 100 downloads off and they would not max past 25 then come midnight and bam all speeds maxed out again come 5pm back to not going past 40. some people would be happy with still getting 25 and TBH id of been happy wi that if i was not paying an extra tenner especially to get faster speeds.

TBF i have always been supportive of LBO and highly recommended them from day one but the last 2-3 month they have gone massively down hill and im quite glad i got away i just wish id stuck out with my original order with origin and would probably never of had these problems. but i suppose you learn from mistakes and dont make them again lol

sorry ive most likaly given you a feeling of doom and gloom now but i hope they do fix this for you and give you a good service in the end

Ash

[Image: 4173472130.png][Image: 8115047.png]
Find all posts by this user
Quote this message in a reply
16-12-2012, 08:53 PM
Post: #4
RE: New installation (poor)
The last two months have been my worst since joining Digital Region. I started getting frequent PPPoE disconnections which have now been mostly fixed at the cost of download speed. My capped 24/2 service is currently the slowest it has ever been at around 13.5Mbps. This is annoying because I'd had over ten months of solid connection above 18.5Mbps.

I believe that something dodgy happened to the network in September or October but nobody has come forward with any explanations. Instead, the ISPs have tried to cover the problem by blaming our internal equipment or BT line.

It has come to the point that I would switch to a BT fibre service, if it was available in my area. Sad
Find all posts by this user
Quote this message in a reply
16-12-2012, 09:38 PM
Post: #5
RE: New installation (poor)
(16-12-2012 08:53 PM)Rigsby Wrote:  The last two months have been my worst since joining Digital Region. I started getting frequent PPPoE disconnections which have now been mostly fixed at the cost of download speed. My capped 24/2 service is currently the slowest it has ever been at around 13.5Mbps. This is annoying because I'd had over ten months of solid connection above 18.5Mbps.

I believe that something dodgy happened to the network in September or October but nobody has come forward with any explanations. Instead, the ISPs have tried to cover the problem by blaming our internal equipment or BT line.

It has come to the point that I would switch to a BT fibre service, if it was available in my area. Sad

My mates in the same boat (hoyland exchange not got OR fibre) so hes stuck with DRN or 6meg adsl odd enough all the exchanges around it have been enabled.

Ash

[Image: 4173472130.png][Image: 8115047.png]
Find all posts by this user
Quote this message in a reply
17-12-2012, 01:20 PM
Post: #6
RE: New installation (poor)
I also would be dead in the water without DR.My exchange is Attercliffe and BT have no immediate plans to upgrade it to FTTC. Sad

Before I joined Origin in August I was with O2 getting around 2.5mb down and 0.7mp up.

Phil.
Find all posts by this user
Quote this message in a reply
17-12-2012, 07:56 PM
Post: #7
RE: New installation (poor)
(17-12-2012 01:20 PM)Ray_Von Wrote:  I also would be dead in the water without DR.My exchange is Attercliffe and BT have no immediate plans to upgrade it to FTTC. Sad

I have the similar issue, BT have no plans to upgrade Wath Upon Dearne exchange.

A short Update:

Well Thursday afternoon i was expecting a new router being sent out via a delivery company to be delivered on Fri/Sat. Monday comes around still no delivery, I've seen mentioned before that LBO contact the customer and gave them regular updates.
For me nothing I'm chasing them everyday for find out whats going on, but the usual fob off or someone else's fault. Why do these company's never take responsibility for themselves. I'd much rather prefer an honest and blunt update than a story or what might happen.
My wireless works fine can send and receive files through it, but LBO can't get it to respond to any messages they send, (well that's if they've actually tried).
Apparently I'm gonna get a new router on Tuesday, you never know Santa might bring it when he delivers.
Find all posts by this user
Quote this message in a reply
18-12-2012, 10:18 AM
Post: #8
RE: New installation (poor)
I would be inclined to air your grievance on Facebook as well as on here as its very rare any staff from LBO visit these forums where as their staff are never off Facebook.

Phil.
Find all posts by this user
Quote this message in a reply
18-12-2012, 12:59 PM
Post: #9
RE: New installation (poor)
Thanks for the info, have made a post on their also. Well so far still no delivery.
Find all posts by this user
Quote this message in a reply
18-12-2012, 05:16 PM (This post was last modified: 18-12-2012 05:20 PM by halinno.)
Post: #10
RE: New installation (poor)
Well it just gets better, a promised delivery today, will now not be delivered until Wednesday due to the delivery company not putting the router on the van.
I'm wondering what the story will be tomorrow, get your popcorn ready.
Why they couldn't send the router next day guaranteed delivery is just common sense or is that just my way of thinking. You know when the customer has an issue lets fix it asap.
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)