Post Reply 
can't post due to spam....
04-04-2013, 04:37 PM
Post: #1
can't post due to spam....
every time i try to reply in my thread it stops me with a message saying its being detected as spam?
Find all posts by this user
Quote this message in a reply
04-04-2013, 05:23 PM
Post: #2
RE: can't post due to spam....
Are you posting URLs as that is most commonly what trips the spam filter up. Its a bit odd though as I thought the admins had added you to the spam whitelist?

[Image: alexatkin.png][Image: referral-ad-120x60.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
04-04-2013, 05:57 PM
Post: #3
RE: can't post due to spam....
I've released your post and added you to the whitelist.

I imagine it got blocked because you last e-mail contained 11 links.

ISP: Plusnet | Router: Mikrotik 2011UAS-2HnD-IN | Sync: 50Mbit/15Mbit | PCP: 600m | Exchange: Mosborough
Server: HP Microserver, Aspire V5-171
PC: MacBook Pro, ThinkPad X220
OD: Plex, Chromecast, Roku 2 XS, NowTV, YouView, PS4
Mobile: iPad, LG G3, Nexus 5


[Image: 1uq3DB4][Image: 1jo9ZvL]
Visit this user's website Find all posts by this user
Quote this message in a reply
05-04-2013, 10:14 AM
Post: #4
RE: can't post due to spam....
(04-04-2013 05:57 PM)Chalky Wrote:  I've released your post and added you to the whitelist.

I imagine it got blocked because you last e-mail contained 11 links.

i don't recall an email with 11 links,but thanks for sorting it out.i was just trying to post 1 ping graph
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)