Post Reply 
New user \ connection dropping
11-06-2013, 08:04 PM
Post: #1
New user \ connection dropping
Hi there

I swapped from O2 to Origin last Monday and I'm on the 40/10 product and I'm enjoying the improved speed over my old 4Mb connection...

However..... a couple of times since going live I've had my connection seemingly drop. When it happens looking at the lights on the front of the Zyxel router the DSL light is lit but the internet one is off.
Signing into the router, the VDSL WAN interface shows as being up but the CPU Usage is up at 100% (which would explain why trying to navigate round the routers pages is very slow). Finally the ThinkBroadband connection monitor shows a red line followed by a gap as you can see around the 6pm mark on the graph below.

[Image: 7a3660e2fac745ab2c6ac167b0f1d105-11-06-2013.png]

Has anyone seen anything like this before? I don't know if its the routers CPU going up to 100% that's causing the connection to drop, or the connections dropping and that's causing the CPU to spike.

The only way I've been able to get the connection working again is to power cycle the router.
Find all posts by this user
Quote this message in a reply
11-06-2013, 08:54 PM
Post: #2
RE: New user \ connection dropping
Hi Jimmy,

If you could please call Support on 0800 206 23 33 there is a fix for this.

Kind Regards,
Origin

Tel: +44 (0) 800 2062333
Email: info@origin-broadband.co.uk
Visit this user's website Find all posts by this user
Quote this message in a reply
11-06-2013, 11:06 PM
Post: #3
RE: New user \ connection dropping
I had the same issue, it had only dropped twice and I didn't phone up about that problem but they saw my router was on old firmware and said its a known problem so they updated it( rather good customer service I thought). So maybe they'll do the same for yours.
Find all posts by this user
Quote this message in a reply
13-06-2013, 11:50 AM
Post: #4
RE: New user \ connection dropping
Welcome @jimmyt

Let us know how you get on with this Smile

Regards
Spencer Davies
Administrator
[Image: 3552242034.png][Image: 3740977595.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
15-06-2013, 05:16 PM (This post was last modified: 15-06-2013 05:16 PM by jimmyt.)
Post: #5
RE: New user \ connection dropping
Update: I phoned up on Wednesday evening to get the firmware on the router updated and it was done while I was on the phone. Since this happened I don't seem to have had the connection drop once and I've certainly not had to power-cycle the router so it looks like it has resolved the problem.
Find all posts by this user
Quote this message in a reply
15-06-2013, 10:44 PM
Post: #6
RE: New user \ connection dropping
It sounds like Origin need to get someone to update all their routers BEFORE sending them to the customer.

[Image: alexatkin.png][Image: referral-ad-120x60.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
16-06-2013, 08:37 PM
Post: #7
RE: New user \ connection dropping
(15-06-2013 10:44 PM)alexatkin Wrote:  It sounds like Origin need to get someone to update all their routers BEFORE sending them to the customer.

I'm sure i was told that the routers are supplied to the customer from somewhere else and not via Origin so they don't have the opportunity to update the firmware or upload the user specific configuration that has to be applied to the router.
I'm now another 24 hours on and still no drop to my connection
Find all posts by this user
Quote this message in a reply
17-06-2013, 07:11 PM
Post: #8
RE: New user \ connection dropping
@jimmyt

When you had the 2 part setup (cellpipe and router), I know the Cellpipe didn't come from the ISP, but the router would have done...Don't know what its like today.

Regards
Spencer Davies
Administrator
[Image: 3552242034.png][Image: 3740977595.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
17-06-2013, 10:13 PM
Post: #9
RE: New user \ connection dropping
That's a good point, I believe the Zyxel comes from Thales like the Cellpipe did.

[Image: alexatkin.png][Image: referral-ad-120x60.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
18-06-2013, 02:13 PM
Post: #10
RE: New user \ connection dropping
The ZyXEL's come from Thales or at least mine did eventually. Luckily @Origin_Matt was on the ball and was able to bring me one to use and then I gave @Originb mine when it eventually arrived from Thales. Why Thales use Hermes, I have no idea as they are about as much use as a chocolate fireguard.

ISP: Plusnet | Router: Mikrotik 2011UAS-2HnD-IN | Sync: 50Mbit/15Mbit | PCP: 600m | Exchange: Mosborough
Server: HP Microserver, Aspire V5-171
PC: MacBook Pro, ThinkPad X220
OD: Plex, Chromecast, Roku 2 XS, NowTV, YouView, PS4
Mobile: iPad, LG G3, Nexus 5


[Image: 1uq3DB4][Image: 1jo9ZvL]
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)