Post Reply 
40/10 Ex RiPWiRE Customers Low Upload?
25-02-2012, 05:13 PM
Post: #1
40/10 Ex RiPWiRE Customers Low Upload?
As some may have noticed already, migrations to move folk off RiPWiRE's network to Ask4 have begun.

As this has happened, I have noticed my upload speed decrease rapidly like its been capped for up to 2mb. Anyone else having the same?

Probably just a provision setting

Regards
Spencer Davies
Administrator
[Image: 3552242034.png][Image: 3740977595.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
25-02-2012, 05:34 PM
Post: #2
RE: 40/10 Ex RiPWiRE Customers Low Upload?
Nope, mine has been fine. As you say, probably just a provision setting.
[Image: 1796145020.png]
Find all posts by this user
Quote this message in a reply
25-02-2012, 05:35 PM
Post: #3
RE: 40/10 Ex RiPWiRE Customers Low Upload?
Have you raised this with our support team directly? They'll be able to get Thales to check the profile as they weren't supposed to be changing anything other than the service VLAN.
Find all posts by this user
Quote this message in a reply
25-02-2012, 06:43 PM (This post was last modified: 25-02-2012 06:44 PM by SpencerUk.)
Post: #4
RE: 40/10 Ex RiPWiRE Customers Low Upload?
@jody-ASK4

No I haven't yet. I have good friends at the NOC checking for me at the moment though Smile.

Not too concerned about the upload at the moment so there's no rush

Regards
Spencer Davies
Administrator
[Image: 3552242034.png][Image: 3740977595.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
25-02-2012, 07:36 PM
Post: #5
RE: 40/10 Ex RiPWiRE Customers Low Upload?
I have bad upload but that is something which I had with ripwire. Will have to ring ask 4 and see what is happening...

ISP: Ask4 DR Speed: 39.5Mbit /9.90Mbit Ping: 16ms to bbc.co.uk Line Length: ~400m
Find all posts by this user
Quote this message in a reply
25-02-2012, 07:46 PM
Post: #6
RE: 40/10 Ex RiPWiRE Customers Low Upload?
Only performed 2 speed tests since the migration (both this morning and with different speed testing sites) and whilst the download was the same as with RiPWiRE the upload on both speed tests was about 2Mb/s slower than it used to be. Pings are definitely better though!
Find all posts by this user
Quote this message in a reply
25-02-2012, 10:45 PM
Post: #7
RE: 40/10 Ex RiPWiRE Customers Low Upload?
So far, I'd put my slight speed reduction down to Thalus cocking around with my line profile - they did this a day or two before we migrated, despite me asking the chaps at Ask4 to leave it until after migration (ie standard trouble shooting - change one thing at a time).

Now I'm not so sure.

NB - they changed my profile to see if that resolved the regular disconnect issues I've been having - It hasn't - on about 3 disconnects today so far.

All I can say is that for someone as close to the cabinet as I am, I'm amazed at my average speeds of around 20 down and 5-6 up (averages taken across many measurements to many locations). I'd expect on a 40/10 package at a maximum of 200m from the cab, in a fairly new house on a new development (ie 'should' be new wires in the street) to be getting 30+mb down and 10 up consistantly.
Find all posts by this user
Quote this message in a reply
25-02-2012, 10:49 PM
Post: #8
RE: 40/10 Ex RiPWiRE Customers Low Upload?
sorry to but in but i live like around 500-600meters away from the cabinet myself and i get around a averge of 18 mbit down and 8 mbit up.
and this is on some on phoneline aswell lol
Find all posts by this user
Quote this message in a reply
25-02-2012, 10:52 PM
Post: #9
RE: 40/10 Ex RiPWiRE Customers Low Upload?
If you want to discuss throughput speeds via distance, I would suggest making a new thread on it as this is geared towards upload Smile

But generally, take into consideration, speeds are derived from quality of the line and distance Smile

Regards
Spencer Davies
Administrator
[Image: 3552242034.png][Image: 3740977595.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
25-02-2012, 10:58 PM
Post: #10
RE: 40/10 Ex RiPWiRE Customers Low Upload?
Fair cop Spencer Smile

My upload has dropped slightly since migration, but not by much.
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)