Post Reply 
40/10 Ex RiPWiRE Customers Low Upload?
27-02-2012, 07:53 PM
Post: #11
RE: 40/10 Ex RiPWiRE Customers Low Upload?
Well, my problem was my Router! It was restricting the upload (for some odd reason) to 1650kbs... So put in 20000kbs and its not doing this;

[Image: 1800360618.png]

[Image: 1800374882.png]

Its an Asus RT-N56U.

ISP: Ask4 DR Speed: 39.5Mbit /9.90Mbit Ping: 16ms to bbc.co.uk Line Length: ~400m
Find all posts by this user
Quote this message in a reply
27-02-2012, 08:05 PM
Post: #12
RE: 40/10 Ex RiPWiRE Customers Low Upload?
It will be to do with QOS - mine has similar option where it will determine the upload speed, but i just disable it

Mirdragon
Forum Moderator

ISP: BT|Modem:HG612 (Modded)|Router: Smoothwall|Sync: 68Mbit/18Mbit
Network: HP Procurve|4 x TP-Link AP
Mobile: Nexus 4+6|Tab 3 8"|Asus VivoTab+Transformer TF101
Media Services: SkyHD|Xbox One|ChromeBox (OpenElec)|Samsung BDH6500|Youview|Netflix
Find all posts by this user
Quote this message in a reply
27-02-2012, 10:28 PM
Post: #13
RE: 40/10 Ex RiPWiRE Customers Low Upload?
No QoS enabled on my Netgear router. But NOC made a balls up with my provision over to Ask4 so I know what the issue is and so do they Smile

Regards
Spencer Davies
Administrator
[Image: 3552242034.png][Image: 3740977595.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
17-03-2012, 10:46 AM
Post: #14
RE: 40/10 Ex RiPWiRE Customers Low Upload?
Did you manage to get anywhere on this? I generally don't care what my upload is, but after subscribing to a cloud backup services, I notice that I'm nowhere near the 8-9mbps I use to have last time I checked. I'm stuck more at 2-3 Mbps.

My downloads are always maxed out in the 38-40mbit region.
Find all posts by this user
Quote this message in a reply
19-03-2012, 12:39 AM
Post: #15
RE: 40/10 Ex RiPWiRE Customers Low Upload?
@Hippojay have you contacted Ask4 and raised a ticket - it maybe a setting wrong on your account

Mirdragon
Forum Moderator

ISP: BT|Modem:HG612 (Modded)|Router: Smoothwall|Sync: 68Mbit/18Mbit
Network: HP Procurve|4 x TP-Link AP
Mobile: Nexus 4+6|Tab 3 8"|Asus VivoTab+Transformer TF101
Media Services: SkyHD|Xbox One|ChromeBox (OpenElec)|Samsung BDH6500|Youview|Netflix
Find all posts by this user
Quote this message in a reply
19-03-2012, 10:08 AM
Post: #16
RE: 40/10 Ex RiPWiRE Customers Low Upload?
Yeah - well I couldn't find where to raise a ticket, so I sent an email to support.

Just wondered if this was an easy fix.
Find all posts by this user
Quote this message in a reply
19-03-2012, 05:03 PM
Post: #17
RE: 40/10 Ex RiPWiRE Customers Low Upload?
Mine was down to Thales Provisioning screwing me over by capping me to 2mb for some bizzare reason.

My relationship with Thales at the moment isn't exactly great so my opinion of them are quite poor.

To resolve it, just email support and they should take care of the rest Smile
If they don't, keep us posted

Regards
Spencer Davies
Administrator
[Image: 3552242034.png][Image: 3740977595.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
22-03-2012, 12:42 AM
Post: #18
RE: 40/10 Ex RiPWiRE Customers Low Upload?
It's been 3 full business days and I've not heard anything. There doesn't even seem to be an auto-responder on the support address to give that fluffy, reassuring reply that your email has arrived and will be looked at in X days...

Small things but would help to manage my expectations..
Find all posts by this user
Quote this message in a reply
22-03-2012, 01:25 PM
Post: #19
RE: 40/10 Ex RiPWiRE Customers Low Upload?
You tried texting them with the message "Digital Region" in it?

Regards
Spencer Davies
Administrator
[Image: 3552242034.png][Image: 3740977595.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
22-03-2012, 11:02 PM
Post: #20
RE: 40/10 Ex RiPWiRE Customers Low Upload?
I suppose I could, but that's not the point. I'll probably ring tomorrow (or knock on the door, I can see their office from my window).
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)